Slowness loading some plans and dashboards
Incident Report for AchieveIt
Resolved
We have published a fix for the performance issue related to loading certain plan information and all system metrics are normal.
Posted Feb 01, 2024 - 21:12 EST
Identified
We have identified the cause of the performance degradation and are working on a fix. To alleviate the performance bottleneck, we have increased resources available to the database in the Commercial hosting environment and are seeing that load has substantially improved. We will continue to monitor database performance and change scaling parameters as needed as we work on a permanent resolution.
Posted Feb 01, 2024 - 11:48 EST
Investigating
We are investigating an issue that appears to be causing some instances of plan information to load either slowly or fail to load when viewing an individual plan, running cross-plan reports, or loading custom dashboards.
Posted Feb 01, 2024 - 10:46 EST
This incident affected: Web Application - Commercial Environment.