Application unavailable in Commercial production environment
Incident Report for AchieveIt
Resolved
All system functionality has returned to normal.
Posted Jun 19, 2023 - 13:04 EDT
Monitoring
A spike in database utilization related to a maintenance task appears to have caused the service interruption. We've halted the maintenance process and the application is now operating normally.
Posted Jun 19, 2023 - 12:47 EDT
Investigating
There is a service interruption preventing users from logging into the application in the Commercial environment (my.achieveit.com). We are investigating the cause of the failure.
Posted Jun 19, 2023 - 12:23 EDT
This incident affected: Web Application - Commercial Environment.